Node v0.12.5 (Stable)

added by bpwndaddy
6/23/2015 3:29:13 PM

1 Kicks, 745 Views

With this new release, OpenSSL has been upgraded to 1.0.1o to fix several security vulnerabilities. Two of them affect Node.js directly: Logjam and CVE-2015-1788.


0 comments