The library modern JavaScript doesn't deserve, but needs right now.