Setting the Node.js Version for an Azure DevOps Build

added by JavaScript Kicks
8/6/2019 7:16:20 AM

348 Views

I recently ran into a Node.js version issue in one of my Azure DevOps build pipelines. The build step executing yarn install failed with the following error message: error [email protected]: The engine "node" is incompatible with this module. Expected version ">=8.6".


0 comments