TLS 1.0 and 1.1 Removal Update

added by JavaScript Kicks
5/16/2019 7:22:15 AM

160 Views

As you may have read last year in the original announcement posts, Safari, Firefox, Edge and Chrome are removing support for TLS 1.0 and 1.1 in March of 2020. If you manage websites, this means there's less than a year to enable TLS 1.2 (and, ideally, 1.3) on your servers, otherwise all major browsers will display error pages, rather than the content your users were expecting to find.


0 comments